onchain send issue

Incident Report for blink

Resolved

This incident has been resolved.
Posted Jan 02, 2024 - 22:36 UTC

Investigating

onchain send is unoperational due to mempool.space disruption
Posted Jan 02, 2024 - 16:20 UTC
This incident affected: API (Bitcoin layer).