Onchain transactions – intermittent failures
Incident Report for blink
Resolved
This incident has been resolved. Contact support@blink.sv if onchain transaction issues persist.
Posted Feb 09, 2024 - 14:47 UTC
Update
We are continuing to investigate this issue.
Posted Feb 09, 2024 - 14:46 UTC
Investigating
Some users may experience intermittent failures when sending or receiving onchain transactions. Issue is known and being investigated.
Posted Feb 09, 2024 - 14:22 UTC
This incident affected: API (Transactions and Balance, Bitcoin layer).