Login via email down
Incident Report for blink
Resolved
This incident has been resolved.
Posted Jul 30, 2023 - 19:03 UTC
Identified
For user who have added an email address to their account, our service to allow login via email is currently affected. Login by phone still works fine. The only users affected would be ones who have removed phone login from their accounts (or who don't have access to their phone), have logged out, and are now trying to log back in.
Posted Jul 30, 2023 - 16:52 UTC
This incident affected: Frontend (Mobile app).