Invoice generation outage in mobile app and cash register
Incident Report for blink
Resolved
This incident has been resolved.
Posted Sep 29, 2024 - 14:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2024 - 14:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2024 - 14:26 UTC
Update
We are continuing to investigate this issue.
Posted Sep 29, 2024 - 13:55 UTC
Investigating
We are currently investigating this issue.
Posted Sep 29, 2024 - 13:54 UTC
This incident affected: Frontend (Pay, Mobile app) and API (Bitcoin layer, Lightning layer).