A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2023 - 18:33 UTC
Update
A fix has been deployed and some systems are back online. We are confirming return to normal service now.
Posted Jul 29, 2023 - 18:33 UTC
Update
A fix has been deployed and some systems are back online. We are confirming return to normal service now.
Posted Jul 29, 2023 - 18:32 UTC
Identified
We have an issue with out bitcoin layer where users will not be able to send onchain transactions, and will not see new incoming transactions confirm. The issue has been identified, a fix implement, and we are currently in the process of rolling out and monitoring.
Posted Jul 29, 2023 - 17:27 UTC
This incident affected: Frontend (Mobile app) and API (Bitcoin layer).