Onchain transaction synchronisation pending

Incident Report for blink

Resolved

Onchain deposits are synced.
Posted May 30, 2026 - 13:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 30, 2026 - 13:26 UTC

Update

Applied the fix and monitoring. Deposits are expected to appear soon.
Posted May 30, 2026 - 13:25 UTC

Update

Onchain deposits are not detected in a timely manner.
We are still investigating this issue.
Posted May 30, 2026 - 12:23 UTC

Investigating

Onchain deposits and withdrawals take longer to be processed.
We are currently investigating this issue.
Posted May 30, 2026 - 07:13 UTC
This incident affected: API (Transactions and Balance).