Invoice generation outage
Incident Report for blink
Resolved
This incident has been resolved.
Posted Sep 29, 2024 - 19:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2024 - 18:47 UTC
Investigating
We are currently investigating this issue.
Posted Sep 29, 2024 - 18:23 UTC
This incident affected: Frontend (Pay, Mobile app) and API (Bitcoin layer, Lightning layer).