Oauth2 provider issue

Incident Report for blink

Resolved

we revert to a prior version of our Oauth2 provider and it works again
Posted Mar 18, 2024 - 17:41 UTC

Investigating

it is impossible to login with the dashboard currently
Posted Mar 18, 2024 - 17:24 UTC
This incident affected: API (Authentication).