The issue with Twilio SMS delivery should be back to normal for all users. Contact support if any SMS delivery issues persist. https://blink.sv/en/support
Posted Jan 20, 2024 - 02:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2024 - 02:41 UTC
Identified
A known issue with Twilio (SMS delivery provider) may cause issues logging into the Blink mobile app and API dashboard.